We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

FastCGI Module Active Threads RSS

Questions related to the FastCGI module for IIS 7 and above

Note: The IIS.NET Forums are not taking any further questions as of June 1, 2021. See the announcement about the IIS.NET Forums migration to Microsoft Q&A.

Thread Sort By: Date | Views | Replies

Problem with php

Created by rhdez7. Latest Post by rhdez7, Mar 11, 2013 12:21 PM.

142

VIEWS

2

REPLIES

Unable to browse website

Created by tomjacobchirayil. Latest Post by lextm, May 24, 2013 10:49 PM.

131

VIEWS

1

REPLIES

php-cgi.exe being deleted

Created by Hoppy_dave. Latest Post by Angie xu - MSFT, Jan 30, 2014 01:41 AM.

131

VIEWS

1

REPLIES

MediaWiki Every other Page refresh no Stylesheet

Created by ssaviers. Latest Post by ssaviers, Oct 07, 2014 12:31 AM.

128

VIEWS

2

REPLIES

PHP link functions problem

Created by vladnech. Latest Post by Pengzhen Song - MSFT, Jul 28, 2013 10:51 PM.

125

VIEWS

2

REPLIES

cant work on mysql and php together

Created by ammunair. Latest Post by ammunair, Feb 28, 2013 07:36 AM.

105

VIEWS

4

REPLIES

Error when accessing wordpress application

Created by Vodyanoi. Latest Post by kctt, Jun 11, 2013 02:41 AM.

99

VIEWS

3

REPLIES

php forum - login re-direct issue since running on IIS 7.5

Created by mittelding. Latest Post by molly_c, May 18, 2013 12:26 PM.

98

VIEWS

1

REPLIES

98

VIEWS

4

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement