We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

Troubleshooting Active Threads RSS

Forum targeting resolving issues on the IIS platform including tools such as DebugDiag, WFetch, etc.

Note: The IIS.NET Forums are not taking any further questions as of June 1, 2021. See the announcement about the IIS.NET Forums migration to Microsoft Q&A.

Thread Sort By: Date | Views | Replies

How can I find which website has this error?

Created by SaeidY. Latest Post by Pengzhen Song - MSFT, Aug 02, 2013 04:10 AM.

63

VIEWS

3

REPLIES

ASMX Webservice Execution Speed?

Created by Matt43636213. Latest Post by Matt43636213, Aug 15, 2013 01:55 AM.

3851

VIEWS

2

REPLIES

1542

VIEWS

1

REPLIES

Faulting application w3wp.exe error

Created by wangkenny35. Latest Post by lextm, Aug 15, 2013 10:48 PM.

680

VIEWS

1

REPLIES

Application Pool Crashes

Created by rick_n2con. Latest Post by ServerIntellect_JW, Aug 20, 2013 08:39 PM.

1432

VIEWS

1

REPLIES

IIS 6 W3SVC stopped due to no reason

Created by blaustein. Latest Post by lextm, Aug 23, 2013 02:04 AM.

576

VIEWS

1

REPLIES

Problem with #include virtual and frames (IIS 5)

Created by stans123. Latest Post by stans123, Aug 26, 2013 01:54 PM.

159

VIEWS

2

REPLIES

105

VIEWS

1

REPLIES

2390

VIEWS

2

REPLIES

A crash in IIS process 3196 was detected.

Created by dilipnikam. Latest Post by lextm, Sep 11, 2013 04:21 AM.

101

VIEWS

1

REPLIES

Strange HTTP 413 problem ( running out of solutions)

Created by chdevnull. Latest Post by chdevnull, Sep 11, 2013 01:44 PM.

737

VIEWS

2

REPLIES

site not showing up in aspnet_regiis listing

Created by iworkonline. Latest Post by Terry Guo - MSFT, Sep 16, 2013 08:21 AM.

159

VIEWS

1

REPLIES

299

VIEWS

1

REPLIES

Web Pages serve slowly the first time. Then OK

Created by IrvineGuy. Latest Post by lextm, Sep 24, 2013 11:26 PM.

52

VIEWS

1

REPLIES

37824

VIEWS

5

REPLIES

After change public ip iis doesn't reach from external

Created by Giacomo_N. Latest Post by kctt, Sep 29, 2013 10:18 PM.

548

VIEWS

3

REPLIES

Strange Problem getting 404 errors

Created by TrentL. Latest Post by TrentL, Oct 02, 2013 07:37 AM.

26603

VIEWS

7

REPLIES

WCAT 6.3 Performance Counters are only being read once

Created by Didrik Finne. Latest Post by ksjoberg, Oct 10, 2013 04:29 AM.

55947

VIEWS

18

REPLIES

WSE and X509 certificate...strange problem Please help

Created by asbharadwaj. Latest Post by Vogues, Oct 15, 2013 03:17 AM.

2053

VIEWS

1

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement