We are excited to announce that the IIS.NET Forums are moving to the new Microsoft Q&A experience. Learn more >

IIS Search Engine Optimization Toolkit RSS

All about the IIS Search Engine Optimization Toolkit. Use this forum to ask questions, discuss issues, and request features.

Start a New Thread

Thread Sort By: Date | Views | Replies

4309

VIEWS

2

REPLIES

Bug: Invalid Name Characters

Created by drmadcow. Latest Post by CarlosAg, Feb 01, 2010 02:58 AM.

47598

VIEWS

9

REPLIES

Error after running SEO Toolkit

Created by tjcrawford. Latest Post by CarlosAg, Feb 01, 2010 02:56 AM.

3051

VIEWS

1

REPLIES

_META_TECHNOLOGY_&_DESIGN not valid

Created by eriko. Latest Post by CarlosAg, Feb 01, 2010 02:56 AM.

7269

VIEWS

3

REPLIES

Error: '_META_BOOK_TITLE' is a duplicate attribute name

Created by RobOnIIS. Latest Post by CarlosAg, Feb 01, 2010 02:55 AM.

5805

VIEWS

2

REPLIES

Tag style was not closed correctly...

Created by clively. Latest Post by CarlosAg, Feb 01, 2010 02:54 AM.

19755

VIEWS

6

REPLIES

Site Analysis Finds No Links

Created by brianhama. Latest Post by CarlosAg, Feb 01, 2010 02:52 AM.

9812

VIEWS

3

REPLIES

Site Analysis: Confusing error

Created by cichanlx. Latest Post by CarlosAg, Feb 01, 2010 02:51 AM.

13669

VIEWS

5

REPLIES

can I use the new seo tookit if we don't use IIS?

Created by jtarsi. Latest Post by mikeon, Jan 28, 2010 02:18 PM.

3990

VIEWS

2

REPLIES

No 'select all' option at creating sitemap from analasys?

Created by Gilian. Latest Post by Gilian, Jan 28, 2010 02:37 AM.

23106

VIEWS

8

REPLIES

Timeout? - The page contains broken hyperlinks. links all work..

Created by werD. Latest Post by werD, Jan 26, 2010 09:18 AM.

7300

VIEWS

3

REPLIES

Export analysis data

Created by dna7433. Latest Post by mikeon, Jan 26, 2010 05:19 AM.

3858

VIEWS

2

REPLIES

Broken Link to W3 Validator?

Created by epic_fail. Latest Post by CarlosAg, Jan 22, 2010 08:30 PM.

3091

VIEWS

1

REPLIES

407 proxy Authentication required

Created by ganseki. Latest Post by ganseki, Jan 21, 2010 04:50 AM.

14364

VIEWS

2

REPLIES

BUG: HttpWebResponse is not disposed

Created by mikeon. Latest Post by mikeon, Jan 15, 2010 04:43 PM.

6750

VIEWS

2

REPLIES

Why cant crawl remote sites?

Created by nikolayraychev. Latest Post by CarlosAg, Jan 15, 2010 01:56 PM.

4080

VIEWS

2

REPLIES

2827

VIEWS

1

REPLIES

strange urls popping up

Created by koenvt. Latest Post by CarlosAg, Jan 13, 2010 11:42 AM.

4137

VIEWS

2

REPLIES

12592

VIEWS

5

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement