FastCGI Module RSS

Questions related to the FastCGI module for IIS 7 and above

Start a New Thread

Thread Sort By: Date | Views | Replies

59546

VIEWS

4

REPLIES

IIS 7 w/ PHP Fast CGI running slow.

Created by leonardoturtle. Latest Post by HCamper, May 27, 2011 11:04 AM.

59276

VIEWS

5

REPLIES

No way to pass arguments to the EXE?

Created by andrew.sears. Latest Post by samegoldinButBetter, Mar 18, 2011 11:59 AM.

58419

VIEWS

6

REPLIES

help configuring iis7 to send out php mail

Created by kallufvv. Latest Post by don.raman, Nov 04, 2009 12:01 PM.

57860

VIEWS

1

REPLIES

Fastcgi crashes

Created by grangeway1. Latest Post by anilr, Sep 25, 2007 01:19 PM.

55275

VIEWS

7

REPLIES

The FastCGI Handler was unable to process the request

Created by chadhaajay. Latest Post by selch, Feb 24, 2010 12:53 PM.

53350

VIEWS

7

REPLIES

Web Platform Installer will not install PHP

Created by MorDog. Latest Post by pabloweyne, Aug 03, 2009 02:05 PM.

52939

VIEWS

7

REPLIES

Internal Server Error 500

Created by jpickering2010. Latest Post by HCamper, Jan 05, 2011 06:32 PM.

50529

VIEWS

5

REPLIES

PHP not happy, not sure if FastCGI is functional

Created by sipiptel. Latest Post by sipiptel, Jan 29, 2010 06:29 PM.

49675

VIEWS

8

REPLIES

Vista x64 + PHP x64 special settings?

Created by TECK. Latest Post by TECK, Feb 24, 2007 01:41 AM.

49527

VIEWS

6

REPLIES

All URLs return homepage html. Output Cache issue

Created by nootron. Latest Post by ruslany, Apr 14, 2009 06:59 PM.

49392

VIEWS

6

REPLIES

Update for IIS 7.0 FastCGI module

Created by ruslany. Latest Post by ruslany, Aug 27, 2008 10:41 AM.

47311

VIEWS

0

REPLIES

Errorcode: 0x000000ff

Created by MagLa. Latest Post by ksingla, Jun 15, 2009 12:39 AM.

47106

VIEWS

8

REPLIES

php-cgi.exe hanging a server

Created by kkfrost. Latest Post by iis7_nik, Jan 28, 2011 09:17 AM.

46893

VIEWS

5

REPLIES

Error 500 when trying to use PHP FastCGI in Seven (IIS 7.5)

Created by Shtong. Latest Post by lextm, Jun 24, 2009 07:05 PM.

46646

VIEWS

5

REPLIES

PHP 5.3 setup error 500

Created by Jens2. Latest Post by Aeschulus, Jul 10, 2009 10:15 PM.

43631

VIEWS

4

REPLIES

Separate PHP.ini for each website?

Created by brianlewis. Latest Post by v-edsojo, Jun 11, 2009 02:53 PM.

43519

VIEWS

5

REPLIES

The first access is slow + PHP + IIS7

Created by zepelini. Latest Post by don.raman, Oct 26, 2009 12:31 PM.

43153

VIEWS

5

REPLIES

500.21 Error with FastCGI on Server 2008 + IIS7

Created by jmdonahue. Latest Post by nickbaudean, Jan 25, 2011 02:52 PM.

42935

VIEWS

3

REPLIES

How to use FastCGI with python?

Created by olip. Latest Post by blowmage, Dec 22, 2006 01:06 PM.

42072

VIEWS

4

REPLIES

  • Unanswered Question
  • Answered Question
  • Announcement